2010 Mitsubishi Eclipse Spyder

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

2010 Mitsubishi Eclipse Spyder

TheSmogDog
Had an interesting thing occur a while ago while smogging one of these. An older lady came in and I started performing the test and the vehicle had no check engine light. Did the key on test, plugged the  in OBD and started the car. No check engine light. Started the OBD portion of the test and then noticed the check engine light had come on and the DAD wouldnt communicate. After shutting off and restarting (MIL still on) and still no communication I unplugged the DAD and as soon as I did the MIL turned off! I plugged in my hand scanner, it communicated fine and showed no codes. Then plugged it back into the DAD and it worked fine! The vehicle was bone stock and passed. Anyone else ever had something like this happen?
Reply | Threaded
Open this post in threaded view
|

Re: 2010 Mitsubishi Eclipse Spyder

No One
TheSmogDog wrote
Had an interesting thing occur a while ago while smogging one of these. An older lady came in and I started performing the test and the vehicle had no check engine light. Did the key on test, plugged the  in OBD and started the car. No check engine light. Started the OBD portion of the test and then noticed the check engine light had come on and the DAD wouldnt communicate. After shutting off and restarting (MIL still on) and still no communication I unplugged the DAD and as soon as I did the MIL turned off! I plugged in my hand scanner, it communicated fine and showed no codes. Then plugged it back into the DAD and it worked fine! The vehicle was bone stock and passed. Anyone else ever had something like this happen?
Twice and it after that my DREW DAD would not pass the self test.
Reply | Threaded
Open this post in threaded view
|

Re: 2010 Mitsubishi Eclipse Spyder

TheSmogDog
Hm.. Mine prompted me for a self test the next day but it passed just fine.. strange but glad im not the only one i suppose