2010 infinity FX35 doesn't start at the shop

classic Classic list List threaded Threaded
16 messages Options
Reply | Threaded
Open this post in threaded view
|

2010 infinity FX35 doesn't start at the shop

444O444
it looks like everything is normal but the car doesn't want to start. battery is good, cranks ,

fuel pump maybe? injectors ?
Reply | Threaded
Open this post in threaded view
|

Re: 2010 infinity FX35 doesn't start at the shop

BasicTech678
could be electrical, mechanical or fuel related
Reply | Threaded
Open this post in threaded view
|

Re: 2010 infinity FX35 doesn't start at the shop

smog frogposter
In reply to this post by 444O444
Add more fuel, just to be on the safe side. Could be that the fuel gauge is fooling you into thinking you have gas, either that or check fuel pressure first.
Reply | Threaded
Open this post in threaded view
|

Re: 2010 infinity FX35 doesn't start at the shop

SoCalSmogGuy
In reply to this post by BasicTech678
BasicTech678 wrote
could be electrical, mechanical or fuel related
LMAO
Work Smarter AND Harder
Reply | Threaded
Open this post in threaded view
|

Re: 2010 infinity FX35 doesn't start at the shop

SoCalSmogGuy
In reply to this post by 444O444
444O444 wrote
it looks like everything is normal but the car doesn't want to start. battery is good, cranks ,

fuel pump maybe? injectors ?
Is the starter getting voltage?

Any why in the world would it be injectors?
Work Smarter AND Harder
Reply | Threaded
Open this post in threaded view
|

Re: 2010 infinity FX35 doesn't start at the shop

STAR is Racist
In reply to this post by 444O444
If this was after a smog check try disconnecting the battery for a few minutes.
Reply | Threaded
Open this post in threaded view
|

Re: 2010 infinity FX35 doesn't start at the shop

444O444
the car came parked,went inside to start it, it didn't. still in the parking lot. read online that it is common problem on 2010 fx 35, thought may be someone already experienced it on the form.

i am test only dont have to much equipment at the shop to diagnose it. will figure out this weekend hopefully. it is a friend of friends car so...
Reply | Threaded
Open this post in threaded view
|

Re: 2010 infinity FX35 doesn't start at the shop

none
444O444 wrote
the car came parked,went inside to start it, it didn't. still in the parking lot. read online that it is common problem on 2010 fx 35, thought may be someone already experienced it on the form.

i am test only dont have to much equipment at the shop to diagnose it. will figure out this weekend hopefully. it is a friend of friends car so...
Could it be that they gave you the "extra" key that doesn't have the right chip? I've had that before where someone had a new key cut but not programed and they thought since it unlocked the door it must work.
People are usually shocked when they find out I'm not a very good electrician.
Reply | Threaded
Open this post in threaded view
|

Re: 2010 infinity FX35 doesn't start at the shop

none
In reply to this post by BasicTech678
BasicTech678 wrote
could be electrical, mechanical or fuel related
 Great diagnoses.
People are usually shocked when they find out I'm not a very good electrician.
Reply | Threaded
Open this post in threaded view
|

Re: 2010 infinity FX35 doesn't start at the shop

BasicTech678
none wrote
BasicTech678 wrote
could be electrical, mechanical or fuel related
 Great diagnoses.
 
it the universal answer for any problem try it out lol.
Reply | Threaded
Open this post in threaded view
|

Re: 2010 infinity FX35 doesn't start at the shop

444O444
In reply to this post by none
it is not the key i believe, they gave me the master key.

and the car started this morning with the same key.
 
read online that they have a water intrusion issue at harness  connectors. going to check it first the go forward
Reply | Threaded
Open this post in threaded view
|

Re: 2010 infinity FX35 doesn't start at the shop

nanz1414
In reply to this post by 444O444
i had a customer car didnt for 2 days he change the starter. i went over and took a look.. i noticed he had a fuse blew out.  it was his the ignition fuse ...lol changed the fuse car started right up
Reply | Threaded
Open this post in threaded view
|

Re: 2010 infinity FX35 doesn't start at the shop

tampered
Administrator
In reply to this post by 444O444
Spray the shit in there!  Narrow it down in about one second.  Here's another one, take a trans fluid funnel and stick it in the gas tank  Take a listen while somebody turns it KOEO  buzz click fuel pump runs
The only thing about wearing a mask that bothers me is that the girls are a lot friendlier.
Reply | Threaded
Open this post in threaded view
|

Re: 2010 infinity FX35 doesn't start at the shop

dcf1ver
In reply to this post by 444O444
444O444 wrote
it looks like everything is normal but the car doesn't want to start. battery is good, cranks ,

fuel pump maybe? injectors ?
Most common fault is crank or cam sensors.
Reply | Threaded
Open this post in threaded view
|

Re: 2010 infinity FX35 doesn't start at the shop

Kevin
In reply to this post by 444O444
Without knowing symptomatology of the vehicle I would be inclined to believe that the tests triggered the anti-theft features of the vehicle disconnect the battery for 5 to 10 minutes and try it again. Additionally does the vehicle crank

On Thu, Jan 9, 2020, 10:59 AM 444O444 [via Stop The Star Program] <[hidden email]> wrote:
it looks like everything is normal but the car doesn't want to start. battery is good, cranks ,

fuel pump maybe? injectors ?


If you reply to this email, your message will be added to the discussion below:
http://stop-the-star-program.3084.x6.nabble.com/2010-infinity-FX35-doesn-t-start-at-the-shop-tp5078447.html
To unsubscribe from Stop The Star Program, click here.
NAML
EO/EI/BA certifications ASE Master Certified Chrysler Master Certified Ford Certified Wyotech Graduate Sequoia Institute Graduate 20+ year experience
Reply | Threaded
Open this post in threaded view
|

Re: 2010 infinity FX35 doesn't start at the shop

BayAreaSmogTech
In reply to this post by dcf1ver
dcf1ver wrote
444O444 wrote
it looks like everything is normal but the car doesn't want to start. battery is good, cranks ,

fuel pump maybe? injectors ?
Most common fault is crank or cam sensors.

This! Use only Hitachis or OE sensors on these cars. You'll save yourself countless headaches.