Change of address problem

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Change of address problem

bangla
Hello to all station owners and techs.
I recently moved to a new location, inspector came, I passed the inspection. I was asked If I wanted the inspection report by email I said yes. After all is done, he goes to the BAR 97 and OIS systems and both say station license suspended, when opening to perform an inspection. He then tells me that is up to the Sacramento unit(s) to clear this lock. He said it takes 1 to 2 hours to clear the lock. He leaves but comes back 10 minutes later to tell me that the BAR 97 is unlocked and I confirmed it. After more than 4 hours OIS program still throws station license suspended message when clicking perform inspection button, all other options I can access without problem. I called licensing in Sacramento they gave the phone number to call OIS help desk. OIS help desk wasn't much of a help, they said they don't handle lock ups. They told me to call the inspector to ask why I was having this problem. I called the inspector and as expected he did not answer. I left a message, told him my situation and reminded him that I did not get the email with the inspection report. After getting no call back I called my field office and talked to the person responsible for assigning the inspections. After all the talk, he asked me for my information and told me he was going to find out the problem and call me back. Day ended with neither person calling back. Ois unit is out as of Thursday night hoping for a fix by Friday morning. Has anybody experienced this problem? I never imagined this was going to be a nightmare.
BTW I got the email about 15 minutes after I left the message to the inspector.
Reply | Threaded
Open this post in threaded view
|

Re: Change of address problem

timsmog
It happened to me when i bought the shop. It keep locking my OIS system even the inspector do not know what going on. Annyway, i bought a new computer and install OIS and it worked. I dont know if the same thing happened to you. Good luck.