ESP lost dial tone

classic Classic list List threaded Threaded
14 messages Options
Jon
Reply | Threaded
Open this post in threaded view
|

ESP lost dial tone

Jon
Is this ESP Evap lost dial tone issue all over or it's me only
Reply | Threaded
Open this post in threaded view
|

Re: ESP lost dial tone

reactor
Same here, tried from 2 different jacks. So i just bypassed the test. Don't think it will  be a big deal.
Reply | Threaded
Open this post in threaded view
|

Re: ESP lost dial tone

reactor
In reply to this post by Jon
Called BAR, they said not to test pre 96 cars til the problem is fixed, recommended calling ESP.
Reply | Threaded
Open this post in threaded view
|

Re: ESP lost dial tone

barrym95838
Administrator
I won't know if I have this problem until I try to upload again next Monday.  Why are you trying to dial out in the middle of the week anyway?  I go seven days between EVAP uploads, and it's been that way since the beginning, except when they went through that BS a few months back.  It was far more than seven days then.

barrym95838
EO144107
“Never attribute to malice that which can be adequately explained by stupidity.”
Reply | Threaded
Open this post in threaded view
|

Re: ESP lost dial tone

reactor
I guess my upload time got messed up due to not having to do EVAP tests very often. I only do 2-3 cars a week that are pre '96.
007
Reply | Threaded
Open this post in threaded view
|

Re: ESP lost dial tone

007
I have been having problems for 2 weeks, locked out once and state had to reset. Esp been here 5 times replaced everything still having problems, it is more than likely on the state end but the will never admit that. So here we are in the middle when everyone once to blame the other guy.
Reply | Threaded
Open this post in threaded view
|

Re: ESP lost dial tone

Troll
Try bypassing the phone cable thru the power strip. Directly from evap module to phone plug at wall.
Jon
Reply | Threaded
Open this post in threaded view
|

Re: ESP lost dial tone

Jon
In reply to this post by reactor
Reactor


Please clarify what do you mean bypass

Do you mean just put Pass in EIS
Reply | Threaded
Open this post in threaded view
|

Re: ESP lost dial tone

reactor
I put N/A. I just wanted to finish the test and be done with it. I have no problem rejecting pre 96 inspections til the problem is fixed, but the one i started had to be completed, even if i get one deviation ding in my score– no big deal. I'm gonna call ESP in the morning to see what's up.
Reply | Threaded
Open this post in threaded view
|

Re: ESP lost dial tone

barrym95838
Administrator
Huh ... mine worked fine on the morning of the 4th.  Do you think that you might be having a problem like Mark had a while back, where the phone company switched you over to a 'VOIP' service that the old-style modems don't like?  If you haven't done so already, you could see if your main EIS phone line lets the upload go through, since the modems in those two machines are very similar.

barrym95838
EO144107
“Never attribute to malice that which can be adequately explained by stupidity.”
Reply | Threaded
Open this post in threaded view
|

Re: ESP lost dial tone

fecadel
please check de old disquete inside the machine first!!!!!


-----Original Message-----
From: barrym95838 [via Stop The Star Program] <[hidden email]>
To: fecadel <[hidden email]>
Sent: Fri, Nov 8, 2013 7:01 am
Subject: Re: ESP lost dial tone

Huh ... mine worked fine on the morning of the 4th.  Do you think that you might be having a problem like Mark had a while back, where the phone company switched you over to a 'VOIP' service that old-style modems don't like?  If you haven't done so already, you could see if your main EIS phone line lets the upload go through, since the modems in those two machines are very similar.

barrym95838
EO144107



If you reply to this email, your message will be added to the discussion below:
http://stop-the-star-program.3084.x6.nabble.com/ESP-lost-dial-tone-tp5014094p5014108.html
To start a new topic under Stop The Star Program, email [hidden email]
To unsubscribe from Stop The Star Program, click here.
NAML
Reply | Threaded
Open this post in threaded view
|

Re: ESP lost dial tone

reactor
In reply to this post by Jon
OK, spent 20 minutes on hold with ESP, finally the operator told me that they are having a problem with the Data Depot connection and are working on it. Suggested trying to upload after 10am.
Reply | Threaded
Open this post in threaded view
|

Re: ESP lost dial tone

reactor
In reply to this post by Jon
OK, looks like the problem with ESP Data Depot got fixed.
Reply | Threaded
Open this post in threaded view
|

Re: ESP lost dial tone

Jones
Yes the ESP Data Depot problem also fixed on my end
TimeOut